Home > TroubleShooting Lab Challenge 2 (EIGRP)

TroubleShooting Lab Challenge 2 (EIGRP)

July 28th, 2015 Go to comments

You have just been recruited to the TUT company. Recently your company has just setup a new network with six routers running EIGRP. A network administrator has configured the network but some issues have been raised. You are tasked to troubleshooting the issue and identify the cause.

EIGRP_Topology.jpg

Please access this lab challenge via this link: http://www.autismtoday.com/?page=lab_challenges/TroubleShooting_Lab_Challenge_2/

Comments (20) Comments
  1. Fayyaz Ahmad
    July 31st, 2015

    On R1 intface E0/1 is shutdown to towards R3
    On R3 Network 192.168.35.3 has not been advertised in EIGRP AS123

  2. stewen
    August 5th, 2015

    question link page didnt work anyone know the exact adrress to open pls?

  3. stewen
    August 5th, 2015

    int eth0/1 on R1 is shutdown

  4. Dennis Bulldog
    August 15th, 2015

    On R6 Router EIGRP is 132 instead of 123

  5. Afif Nazim
    August 18th, 2015

    Router 6 is not configured in EIGRP, as per routing table.

  6. Rikki
    August 26th, 2015

    Found 3
    R1 – E0/1 is shutdown
    R3 – Routing for .35 network is missing
    R6 – Routing AS number error.

    Where to check for correct answers please?

  7. volkmarb
    August 27th, 2015

    Why will traffic destined for R5 Lo0 from R1 go through R4?

  8. 9tut
    August 27th, 2015

    @volkmarb: The delay of S1/0 interface on R2 is higher than the default value so the path of R4 is better than R2.

  9. JD
    August 28th, 2015

    where do you find the delay difference to say traffic will go through R4? any assistance greatly appreciated

  10. 9tut
    August 30th, 2015

    This is the configuration of S1/0 interface on R2:
    interface Serial1/0
    description ***Connect to R5***
    ip address 192.168.25.2 255.255.255.0
    encapsulation ppp
    delay 2200

  11. SK
    November 18th, 2015

    This is fun…

  12. azim
    January 15th, 2016

    I have cleaned CCNA yesterday, there was a new qs for this EIGRP part

    q4. Why R5 can not make peer with R6?
    Ans: I have seen IP address were correct, AS number was correct but K value was manually configured in R6.

    K Value mismatch

  13. kait35
    January 26th, 2016

    Where can we get the actual LAB questions to the lab explanations? I thought they were included in the “questions link” but I see they are not. I only see Q&A’s

  14. Daniel
    March 4th, 2016

    Hello, Why the r1 sends packets to reach r4 r5?

  15. jdaw
    May 10th, 2016

    Where can we see the review and explanations? Just coming up as incorrect

  16. Mohammad
    July 2nd, 2016

    why no router eigrp 213 works

    this command does’t work why??????

  17. Mohammad
    July 4th, 2016

    one hour for my exam … Waiting
    Loading…
    Loading…
    Loading…
    Loading…
    Loading…

  18. Anonymous
    August 22nd, 2016

    thanks\

  19. turquoise hair fascinator
    January 6th, 2017

    Thank you so much for giving everyone a very special chance to check tips from this website. It can be so lovely and as well , stuffed with amusement for me and my office fellow workers to visit your website no less than thrice a week to read through the newest guides you will have. Not to mention, I’m usually satisfied with all the tremendous information you give. Certain 1 facts in this article are completely the most impressive I have had.

    https://www.youtube.com/watch?v=hQbzU5nOILM

  20. Anonymous
    February 22nd, 2017

    Router R3 & router R6 are not configure with routing protocol.